Skats

Datenschutzerklärung Letzten 7 Tage (Beiträge) Stichworte Fussball Tippspiel Sakniff Impressum
Zurück   Skats > Technik & Digitales > Software > Treiber und Updates
Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren


 
 
30. March 2005, 19:24   #1
Happy
 
Benutzerbild von Happy
 
Registriert seit: February 2001
Beiträge: 372
Es brummt - Fehler an/in der Soundkarten?

hallöchen zusammen,

ich wollte gestern abend mit ein paar leuten über TS einwenig schnacken. mir wurde gestern dann der hahn abgedreht, weil es bei den anderen nur brummt.

rückkopplung? oder fehler in den windows audio treibern?
denn soweit ich mich erinnern kann, hab ich keine soft o. andere treiber installiert.

wenn noch infos gebraucht werden, wegen hardware etc., dann gerne. wusste jetzt nicht, ob die interessant wären, und ob ich hier überhaupt richtig bin!
 
30. March 2005, 19:57   #2
Shadow
 
Benutzerbild von Shadow
 
Registriert seit: October 2002
Beiträge: 459
wie bist du mit dem headset angestöpselt?
über die boxen oder direkt in der soundkarte?

vermutlich hast du aber nur die lautstärke zu weit aufgedreht
 
30. March 2005, 20:11   #3
Happy
 
Benutzerbild von Happy
 
Registriert seit: February 2001
Beiträge: 372
gamevoice oder so hieß das headset, und an einem verbindungsstück im kabel hab ich meine boxen dran.

und ja es könnte daran liegen, aber ich bekomme beim sound-hardwaretest keine fehler angezeigt, aber wenn ich die regler dann runterschrauben will, gehen die automatisch wieder hoch
 
30. March 2005, 20:15   #4
Bandwurm
Erde, Wind & Feuer
 
Benutzerbild von Bandwurm
 
Registriert seit: February 2002
Ort: Ockershausen
Beiträge: 7.668
Das ist aber unter XP normal.
Wenn du nichts "rumgestöpselt" hast, liegt es am Treiber, oder an einem Kurzschluss.
Schmeiß die Soundkarte per Hardware/Gerätemanager mal raus und starte dein PC mal neu (nachdem du die neuen Treiber aus dem Web auf der Festplatte hast).
 
30. March 2005, 20:18   #5
Happy
 
Benutzerbild von Happy
 
Registriert seit: February 2001
Beiträge: 372
Zitat:
Zitat von Bandwurm
(nachdem du die neuen Treiber aus dem Web auf der Festplatte hast).
wie? versteh nur bahnhof^^
 
30. March 2005, 20:22   #6
Bandwurm
Erde, Wind & Feuer
 
Benutzerbild von Bandwurm
 
Registriert seit: February 2002
Ort: Ockershausen
Beiträge: 7.668
Och, Meister, welche Soundkarte hast du denn?
On Board?
Du nicht wissen, dann dir das hier helfen:

http://www.skatsboard.de/local_links...ion=jump&id=25
 
30. March 2005, 21:02   #7
Happy
 
Benutzerbild von Happy
 
Registriert seit: February 2001
Beiträge: 372
Zitat:
Zitat von Bandwurm
Och, Meister, welche Soundkarte hast du denn?
On Board?
Du nicht wissen, dann dir das hier helfen:

http://www.skatsboard.de/local_links...ion=jump&id=25

oh ich sein Meister^^ nice

hab mal die karte komplett deinstalliert, und nach tausend rebootvorgängen läuft es wieder. keine ahnung wo das problem lag und und ts geht auch wieder *fg*
 
30. March 2005, 21:06   #8
Bandwurm
Erde, Wind & Feuer
 
Benutzerbild von Bandwurm
 
Registriert seit: February 2002
Ort: Ockershausen
Beiträge: 7.668
Tja, so ist das manchmal. Freut mich für deine Soundkarte.
 
31. May 2005, 22:34   #9
Happy
 
Benutzerbild von Happy
 
Registriert seit: February 2001
Beiträge: 372
hm... nach einem neuinstall vor einigen tagen hab ich das brummen schon wieder! aber nur am headset!! nicht an den boxen... ?
 
8. June 2005, 21:29   #10
babba
 
Beiträge: n/a
hallöle !

also, soviel ich noch aus meiner bastelzeit weiss, gibt es ein sog. "netzbrumm" NUR, wenn irgendwo die masse (0V)
fehlt bzw. die masse irgendwo ein netzbrummen eingestreut bekommt.

es muss also irgendwo an deinem "kabelverhau" liegen.
ein def. kabel oder stecker oder kupplung .....

miss die masseleitung aus und schliesse diese mal mit einem
guten schutzleiterkontakt an der steckdose, oder noch besser (-weil ungefährlicher für elektro-laien) an der
wasserleitung kurz. das brummen sollte wenigstens leiser
werden !

fakt ist: wenn die masse sehr gut geerdet ist, gibts auch kein brummen.

ich hoffe ich konnte helfen ....

cu babba
 
Antwort

  Skats > Technik & Digitales > Software > Treiber und Updates

Stichworte
soundkarten

Themen-Optionen



Alle Zeitangaben in WEZ +1. Es ist jetzt 14:45 Uhr.


Powered by vBulletin, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Online seit 23.1.2001 um 14:23 Uhr

Die hier aufgeführten Warenzeichen und Markennamen sind Eigentum des jeweiligen Herstellers.